2

My date and time has suddenly become 1 jam 2013

In date and time preferences the setting "set date and time automatically" is disabled by which I mean it's greyed out. It's ticked and set to 10.2.0.90

How can I reenable this setting to change the date?

MacBook Pro with Mavericks

2

Generally speaking you must be an administrator to change this setting. If you are using a non-admin account you can click on the lock at the bottom of the pref window and enter any admin credentials to enable the setting.

enter image description here

| improve this answer | |
  • 2
    I am logged in as an admin and the lock symbol does not appear – Dan Apr 12 '14 at 14:12
  • Are you in a managed environment (school, office) or is this your own Mac? – nohillside Apr 12 '14 at 14:14
  • Part managed (office) – Dan Apr 12 '14 at 14:19
  • In this case the Timeserver setting could be centrally managed which means you should approach your IT support person. – nohillside Apr 12 '14 at 14:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .