4

I ran FileVault on my MacBook Pro. It seemed to be OK, generated the passcode etc. All happy. Next log on failed. Grey Screen. Tried both users with correct passwords. Nothing. Grey screen, short attempt at loading then power down.

Entered key, same problem. Grey screen, a line appears mid screen and makes about 10% progress across the screen then stops, and we power down again.

I am now stuck with just a basic Safari screen and no access to any data. Have I lost the lot? Can I recover?

2
  • 1
    Please add model and os version. This will help so people have an idea of what version of FileVault you are using. Does the grey screen have anything on it. Also I have not used FileVault for a long while but remember that the date will take a very long time to encrypt. Could this be what the % progress is all about. Have you tried to let it run for a few hours..
    – markhunte
    Apr 10, 2014 at 16:48
  • Its Filevault 2.... All I know is the machine is a MacBook Pro, 17in.. Bought about 2 years ago. Always kept up to date from Apple. Apr 11, 2014 at 17:57

1 Answer 1

1

It sounds like something broke, as the description sounds like you're unlocking the disk but then the OS is running a disk check (that's the bar) and failing (that's why the machine shuts off.)

One thing you may want to try is booting to Apple's Internet Recovery and using the tools available there.

To boot to Internet Recovery:

  1. Start up your Mac and hold down Command-Option-R on your keyboard.

  2. You should see a gray screen with an animated globe appear. It should say something like “Starting Internet Recovery. This may take a while.”

enter image description here

Once booted to Internet Recovery, you should see the Recovery interface.

enter image description here

From there, you use the methods described in the links below to unlock or decrypt your FileVault 2 encrypted Mac:

Using Disk Utility to unlock or decrypt your FileVault 2-encrypted boot drive

Unlock or decrypt your FileVault 2-encrypted boot drive from the command line

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .