1

I had an iPhone 5 that I backed up a while back before I switched to a new phone. I just purchased an iPhone 5s yesterday and when I tried to restore from that iCloud backup, everything goes fine except for some reason my photos will not download. It starts out saying I have 200 pictures. The pictures are not downloaded yet so all you see is the gray square tile as a place holder. However, every second, a tile gets deleted. It will continue to delete the pending images until I have 4 images remaining. Those will download without a problem but these images are old, from five or so months ago. I've talked to Apple, restored the iPhone 4 times so far and each time it does the same thing. Nothing has worked...

What can I do to get my photos back?

  • possible duplicate of How to resume iCloud restore? – Rob Apr 10 '14 at 6:18
  • Restoring is not in "stopped" mode...The photos delete themselves instead of restoring, big difference. – user3035181 Apr 10 '14 at 8:00

You must log in to answer this question.

Browse other questions tagged .