2

Late 2013 Macbook Pro 15.4" 2.6Ghz

I connect HDMI and not always do the full spectrum of resolutions appear within the list of choices?

System Preferences (app) -> Displays (preference icon) -> Display (tab) -> Scaled (tab)

What would cause this?

Monitor is more of a TV I guess: Seiki 4K 39-inch.

Even if 4k would perhaps cause a problem, 1080p, 1080i, and even 1440x900 failed to appear a good portion of the time.

Is this perhaps a hardware issue with the MBP's HDMI port?

Would it help if I used the thunderbolt-to-HDMI cable instead? Perhaps because of a faulty HDMI port maybe?

  • Don't use scaled. – Rob Apr 9 '14 at 5:26
1

Option+click Scaled

You can toggle between Apple’s easy-to-understand “Larger Text”–“More Space” icons mode and the other mode listing specific resolutions. To toggle, hold down the Option key while clicking Scaled radio button.

enter image description here

enter image description here

Retina

As for that comment “Don’t used scaled.” on the Question, that is wrong advice. Scaled options are Retina-style by default, more commonly known as HiDPI. Note the checkbox Show low resolution modes in the second screen shot above. Checking that box and choosing a resolution listed with the notation (low resolution) means you are disabling the Retina feature and scaling up the image crudely (wasting pixels).

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .