24

I booted up my MacBook Pro after the lid was closed on it for several days. Today when I powered it on there is a red check mark next to my name at the login screen. Anyone know what this stands for?

Login Screen

  • Do you have your account linked to a network account on OS X Server? Do you have Mobile Accounts enabled? – grg Apr 8 '14 at 17:49
  • I don't have any network accounts or OSX server. This is a personal laptop. I do use iCloud though. I'm running 10.9.2 – Matt Carrier Apr 8 '14 at 17:51
  • I forgot to mention that I am also using FileVault. I have a feeling that when the machine went into hibernate it locked the vault. I had to enter my password a second time after this screen which showed a screen with my wallpaper. – Matt Carrier Apr 8 '14 at 18:04
  • how to fix this on a macmini (no laptop)? – nbari Jun 3 '18 at 19:56
15

This happened to me. I believe this only happens when your computer is asleep and the battery dies completely and you plug it in before you snap it out of the sleep. It is supposed to let you know that that account is the one that you are still logged in on. I still can't explain why you have to log in twice. Strange huh I'm not 100% sure though.

  • 6
    The first login is to unlock the disk if you have FileVault, done before booting OS X. Normally this would hand over the credentials to OS X and log you in as well, but it seems when resuming from sleep this doesn't happen so you have to login to OS X as well to resume the session. Bug? Oversight? Unsure. – sj26 Jul 5 '15 at 23:04
  • 2
    I can confirm this occurs when battery is drained to zero w/o logging out. – Smittles Nov 10 '15 at 17:12
  • 1
    I can confirm this also happens after the battery has not drained out: I just woke it up after some ten day and the battery was still at a smooth 50%. – mccc Jan 4 '16 at 8:16
  • Battery drained, logged in, FileVault on - what @sj26 says sounds correct. – Toby Feb 27 '16 at 2:32
  • This happened to me with my battery at 100% (but it seemed like the critter had decided to hibernate). Also had to input my password twice. – pkoch Mar 2 '16 at 17:02
2

It means that You were not logged off from this account. Perhaps You've made Fast User Switch or directly go to Login Screen without logging off.

  • 1
    Does this only apply with FileVault, etc? This doesn't happen when I switch out of my account… (OS X 10.9.2) – grg Apr 8 '14 at 17:49
  • I did use the screen lock from Alfred prior to closing the lid. This causes that cube spin animation. I believe that keeps me logged in but I'm not sure if it is fast user switching. I am the only account on this laptop. I do this all the time and have never seen this red check mark. I do have file vault enabled and haven't opened the computer since last Thursday. The battery was at 13% left. Locking the screen again since this has happened does not show the red circle. – Matt Carrier Apr 8 '14 at 17:49
1

I believe that it means that you were still logged on when you went off of your laptop/computer. This has happened to me a few times.

0

Has happened to me a couple of times. I think it's because the battery died while I was logged in, (perhaps, but not certainly before it had time to log out?) Either way, the battery seems to die before the machine feels the log-out process is complete meaning that user is already logged in. I then have to log in twice too.

0

This happenned to me when I closed my MBP with out shutdown/log out and found Orange tick mark on the following day.Found even keyboard not responding.Had to long press power button to shutdown and the reopen in usual way. by, Mohideen

  • Welcome to Ask Different! Please refrain from adding comments in the Answer section, this is for answers to the questions. Once you have sufficient reputation you’ll be able to add comments and ask follow-up questions. To gain reputation, answer questions that are clear and concise. - From Review – fsb Feb 27 '17 at 16:31

You must log in to answer this question.

protected by bmike Feb 27 '17 at 17:17

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .