3

I installed Overboard from Cydia and after respring all my Cydia apps are gone!

There is no Cydia section in Settings. I have reinstalled Cydia Substrate and PreferenceLoader, but nothing happened.

2

Go into Safe Mode using a tweak or by rebooting whilst holding volume up. Once booted, open Cydia and uninstall Overboard, then respring. If the icons still don't show, ssh into your device as mobile and run uicache then respring.

  • Thx , it worked :) – Soheil Apr 7 '14 at 8:03
1

I had this problem recently. Uninstalling 'libhide' from cydia did the trick (they were all there, just the hiding function had got a little excited...)

1

I found a way to get my apps back.

  1. I downloaded ifile.ipa and Cydia Impactor
  2. I opened the Cydia Impactor and then dragged & dropped the ifile.ipa onto it, waited for it to be installed on my phone
  3. Once it finished I opened iFile on my phone.
  4. In iFile I went to var/mobile/library/caches/com.saurik.cydia and then I deleted that folder (com.saurik.cydia)
  5. I exited iFile and all the missing apps appeared back on my home screen.

I hope this helps!

  • 2
    This is very difficult to read and understand. I'd edit your post but I'm not sure what to edit without changing your answer. Can you please edit it using punctuation and proper grammar? Your answer might help people but not if they can't understand it. – fsb Feb 2 '17 at 20:23
0

Reboot the device a few times. It worked for me. Had to do it 3 times though.

0

removing Appsync fixed it on 10.2 Yalu/b6. Additionally SSH was not working over wifi so I used the python script @ http://www.hackthatphone.com/5x/open_ssh_usb.shtml to ssh over USB, then used dselect (you can just use an 'apt' command) to remove the troublesome tweak. Forgot how to restring over ssh so restarted and issue resolved. re-jailbroke and a ok.

-2

Uninstall AppSync, it worked for me.

  • Welcome to Ask Different. Please provide more details about what your answer does and how to complete it. – tubedogg May 3 '15 at 19:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .