2

In the middle of working like a charm, my MBP locked up. After a bit, I did a hard power off. Here's the timeline since then

  • Reboot. Got to user screen just fine, logged in. Applications all started up, but beach balled as soon as I moused over them. Everything stopped responding. Wait. Another hard power off
  • Reboot. Eventually apple logo turns into the deadly circle with a slash through it. Hard power off

  • Reboot into single user mode. CMD + s on power up. The terminal output finds my SSD, but goes into an endless loop trying to mount and resulting in:

disk0s2: media not present

...

hfs_mountroot failed: 6

cannot mount root, errno = 19

  • Hangs in this loop forever. Hard power off
  • Single User mode is the only of the boot options that gets anywhere now
  • I've cleared the P Ram, tried to boot into recovery mode, safe mode, and tried booting from the recovery drive. Nothing gets anywhere but a gray screen.

Basically it all points to a hard drive failure. I installed a new top-of-the line SSD about 6 months ago, and with a couple million hours for a MTBF, I feel odd to be about 5000 standard deviations away from that average.

I'm wondering if anyone has any more advice for me to try before I swap the drive out and reformat it.

  • Target Disk mode is a possibility if you have second mac and thunderbolt or firewire cable – Ruskes Apr 3 '14 at 20:16
  • You can boot your mac from an external(that has OSX on it of course) and then do what you want with your HD OR just swap the drive out – WM. Apr 4 '14 at 8:18
  • Great idea, I will try that and see if anything changes. – zachd1_618 Apr 8 '14 at 20:15
1

Sorry to say it does sound like a drive failure. Does it have a recovery partition? Try booting with COMMAND-R held down see if it boots there, maybe that part of the drive is still functional and Disk Utility can do some repairs...

But honestly, I would contact the seller or manufacturer and see about a warranty replacement.

  • Unfortunately the recovery partition fails to boot as well. The whole thing seems to be toast. I'm going to make a bootable USB with a recovery partition, and see if I can recover the drive with that possibly... – zachd1_618 Apr 8 '14 at 20:16
  • yes, if you can make an OS X installer on a spare USB key that would be a good next step – Steve Chambers Aug 26 '15 at 13:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .