Obviously other than muting the computer. I just want to create a screenshot without having that "camera sound" come out.

Is there a way to disable this sound?

2 Answers 2


After launching Grab, open preferences (in the menus, click Grab => Preferences) and uncheck "Enable Sound".

A screenshot of the preferences here:

enter image description here

  • WOW. I didn't even realize Grab was actually still relevant. I remember using it until I learned of the Keyboard Shortcuts, but to think that it's preference still drives the entire built-in facility? Wow! +1 (and much more if I could!). P.S. You should seriously post that to the Tips and Tricks question. Totally worth it. Apr 22, 2011 at 1:24
  • 1
    Under Snow Leopard, this disabled the screen-shot sound only in Grab. It had no effect on the built-in screen-shot (Cmd-Shift-4).
    – JRobert
    Apr 22, 2011 at 13:14
  • 2
    This doesn't work on 10.8 either (for non-Grab captures). So @Jason, it would seem it actually isn't relevant anymore.
    – studgeek
    Dec 18, 2012 at 21:36

You can turn off user interface sounds, though that will remove the empty trash sound and the like.

enter image description here

I havent tried it, but the file itself resides at /System/Library/Components/CoreAudio.component/Contents/Resources/SystemSounds/system/Grab.aif, you might try moving that temporarily and seeing if you can screenshot still.

You must log in to answer this question.