5

My iPhone 5 won't boot anymore and when I plug it in my MacBook, it goes to recovery mode (cable logo => iTunes logo).

So I tried to restore it using iTunes but I keep getting this error

iPhone couldn't be restore

Any idea how to fix it?

While it was plugged in I tried holding power + home, it reboots the device and goes back to recovery mode and then any restore attempt results in a 2001 error as well. When it's not plugged in nothing will make it boot.

1

I'm having the same issue as you described it here. I have a iPhone 5, too.

If you have done anything suggested by Apple, it's a battery issue. You need to change the battery in order it to work. Otherwise, I don't think there is any other way you can make it work. Attached is the link from Apple.

https://support.apple.com/en-us/HT201210

For my situation, before it turned out to error 2001, the temperature of my phone was pretty hot, so I shut it down to let it cool. But after a while, when I wanted to reboot it, it turned out like this.

So I had been searching around the internet for over a hour to seek a solution, all the people were suggesting to try the fix by above link. For me, it did not work. After having reading several forums, they suggested to change the battery. Therefore, I decided to change my battery.
At the same time, I didn't really want to take it to Apple Stores because I think my problem lies on the battery and it would cost me over 70 dollars to let them fix it.

So I ordered the iPhone 5 battery tool kit from Amazon. It was around 15 dollars. I followed a tutorial on the internet to change the battery. It's pretty easy. Then I fixed the problem.

1

On similar situation, I had errors 2003 and 2006, with the same message. Use ReiBoot (Macbook app) to push the phone out of recovery mode cycle. I had the same problem and only that app solved it. I tried going into DFU mode and without DFU mode, using .ipsw files to restore old and new iOS version, and none worked. I installed ReiBoot and in 5 minutes I solved the problem. Just install the app for mac (I do not know if it works for windows) and plug the iPhone in the computer. Open the ReiBoot and push the phone out of recovery mode cycle. VOILA! This was the only thing that worked for me. Nothing else worked. I tried different USB ports, different USB cables, nothing else worked, literally.

0

You should try another cable to check whether the cable is the issue, or another hardware..

As per Apple KB to see specific iTunes errors:

Check USB connections Related errors: 13, 14, 1600-1629, 1643-1650, 2000-2009, 4000, 4005, 4013, 4014, 4016, “invalid response,” and being prompted to restore again after a restore completes.

If there’s an issue with the USB port, cable, dock, or hub, or if the device becomes disconnected during restore, try troubleshooting the USB connection, then troubleshooting your security software.

To narrow down the issue, you can also change up your hardware:

  • Use another USB cable.
  • Plug your cable into a different USB port on your computer.
  • Try a different dock connector (or no dock).
  • Add (or remove) a USB hub between your device and computer.
  • Connect your computer directly to your Internet source, with no routers, hubs, or switches.
  • If you checked your connections and are still seeing the error message, check for hardware issues.
  • I did check all of it already... – Alexis Mar 29 '14 at 15:56
0

To conclude this story:

I brought my iPhone to the genius bar and they couldn't fix it either. Fortunately my warranty was still valid.

0

i found the solution for this

always i have to restore open the iphone 5 and battery is unpluged i plugin battery connector again and i can restore iphone

i hope this work for you

i change battery and somebody forget to install the lock for battery connector

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .