199

This bell icon showed up in my menu bar one day and there's no obvious way to disable it. How do I get rid of it?

10 Answers 10

347

edit: The option described below has been removed from Chrome. This should void the question as well as my answer.

Old answer:

In the Chrome Menu Bar under "Chrome -> Hide Notification Icon" you can get rid of the bell without having to go through flags (which doesn't work/exist any more!). It's the Option one from the bottom (I found the information in a comment on osxdaily):

enter image description here

  • 6
    This is finally starting to bubble up to the top of google searches. Original post on the product forums: productforums.google.com/forum/#!topic/chrome/… – Spyder Aug 5 '14 at 21:47
  • I found the chrome://flags solution a while ago, and I was miffed when it stopped working. This works perfectly! Thanks! – Sean the Bean Jan 29 '15 at 4:01
  • None of the chrome://flags console worked after upgrade, but your solution sill works fine so far. Great tips. – Vincent Jul 21 '15 at 0:07
  • 4
    I disabled it and now cannot enable - the hide notifications option is gone – DataGreed Dec 27 '15 at 15:04
  • 1
    It's no longer there in Chrome 37. – Slipp D. Thompson Jan 5 '16 at 20:51
22

Google has buried this option in a very hard-to-find location.

  1. Visit chrome://flags/#enable-google-now in Chrome.app
  2. Visit chrome://flags/#notification-center-tray-behavior in Chrome.app
  3. Change both settings to Disabled. (They're probably on Default currently.)

(NOTE: this used to be chrome://flags/#enable-rich-notifications)

  • 3
    On Chrome 36, none of these options exist. :( – Theron Luhn Jul 20 '14 at 17:38
  • 6
    Ah, looks like in Chrome 36 there's a menu item for this! See SebK's answer. – Theron Luhn Jul 20 '14 at 17:41
12

This seems to have changed to

chrome://flags/#enable-google-now

I would make a comment instead of a new answer but I require 50 rep for that.

  • 2
    It's fine to provide a new answer explaining how another is outdated. Also, editing the wrong answer is best. Your call. Welcome to Ask Different! – bmike May 21 '14 at 19:51
4

Chrome for OS X v35.0.1916.114, "Enable Rich Notifications Mac, Windows" has changed to "Notification Center behavior Mac" and is still located in chrome://flags

4

It seems like Google Chrome after v 47.0.2526.73 no longer has the Notification center (bell).
news link

3

It worked for me by simply locating the file (mine was in the download folder) and deleting it. The key is to locate the incomplete file.

1

Some solutions here appear to be outdated.

Good answer is available here:

https://support.google.com/chrome/answer/3220216?hl=en

  • This question was meant not to turn off notifs altogether, but just the bell icon – Wolf Nov 23 '14 at 16:21
-1

For Chrome (Version 35.0.1916.114), all you have to do is click on the bell to open the dialog box and then simply click on the bell with the line through it to toggle it on and off. It disables the notifications, but doesn't remove the bell, so it solves part of the problem, that you said there was "no easy way to disable it".

-1

It's easy. In Chrome 35.0.1916.153 m:

  1. Go to chrome://flags in the address bar and uncheck the Enable Rich Notifications Windows, Chrome OS and Google Now
  2. Google Updates has to be turned off (search for instructions on how to do this on OS X)
  3. In the firewall block all traffic for Google Updater
  • that path does not exist on a Mac. – dwightk Jun 22 '14 at 1:46
-1
  1. Click on the bell icon,
  2. Click on the Settings tab,
  3. Then uncheck "Google Now"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .