1

I have 400 iPads I need to prep and am having a couple issues. I was hoping somebody could give me a bit of advice..

Question

  • How can I verify the WiFi payloads are copied to the iPad?

Background

  • Apple Configurator 1.5
  • I received a backup config from the customer
  • I also received their settings in case the restore didn’t work.
  • Of the settings I’m concentrating on two to verify the restore worked, or a manual config and prepare worked. Those are verifying an app was installed, and wifi payloads.
  • When I restore using the supplied *.iosdevicebackup file neither the app or the wifi settings are on the iPad
  • I configured iTunes for the customers account -> downloaded the app -> imported into the Apps tab of the Configurator program and now get that loaded, but I can’t confirm the wifi payloads.
  • have 3 wifi payloads configured in the setup tab -> wifi section. 2 are for the customers wifi and the 3rd is for our in-house wifi just for sanity’s sake. Each are configured with ssid and WPA / password, but when the IPad is restarted after the prepare I would assume I would see all 3 networks and the iPad would connect to our in-house network automatically as it's the only one available. But I only see a list of available networks, and I’m asked for a password when I try to connect to our in-house one. I thought that was what the payload was for.
  • I also tried making a profile and setting the wifi payloads up there, same result.
  • I’ve been speaking with the local apple store, and while polite and professional, not much help..
  • When I try to do a manual prepare my settings -> Restore value is Don't resort backup. If I have that set to the backup I received I get an error when trying to customize the device at the end of the update.
  • I also tried only 1 wifi payload, our in-house WiFi. Same results. I'm asked for a login / password when I try to connect.
  • this can be closed. The WiFi networks were mixed case. I missed it.........multiple times..:( – user2341085 Mar 27 '14 at 20:44
  • +1 on the question and the answer. Thanks for helping document what was happening for the site. – bmike Sep 11 '14 at 21:10
0

The WiFi networks were mixed case which caused the confusion and problems.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .