0

This question already has an answer here:

This is my first iPad, I can't figure this out - when I go to settings>general>software update I get "iOS 5.1.1 Your software is up to date"

I have iOS 5.1.1, also I have ubuntu on my PC (I see some advice about using iTunes, but I don't have OS X or Windows on my PC)

marked as duplicate by bmike ios Feb 27 '18 at 2:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

4

Which version of the iPad do you have? Not every version is compatible with every version of iOS; in particular, the first-generation iPad cannot be upgraded to iOS 6+. If that's what you've got, 5.1.1 is the latest version your device supports.

See this table on EveryMac for details of which versions are compatible with which operating systems.

Not the answer you're looking for? Browse other questions tagged .