2

After erasing my hd and reinstalling Mac OS X Mavericks I am not able to create a user account. It just seems to loop. I also tried to create a second account, for that worked last time, but now it even loops with the second one.

So my question: Any ideas what I could try next? I need my Macbook usable until Wednesday, because I have to write and print my CV and don't own any other computer...

  • 1
    Lets work on this since you gave us a deadline :), how did you install mavericks? – Ruskes Mar 24 '14 at 14:11
  • Not sure if you are able to log in or not, Try repairing your permission is the Disk utility app. – Ruskes Mar 24 '14 at 14:13
  • Start in safe mode by--- Immediately after you hear the startup tone, hold down the Shift key. – Ruskes Mar 24 '14 at 14:16
  • Did you get the create account screen with the apple id connection stuff? -- You might want to stay active yourself to solve your issue ASAP as you need it and noted by @Buscar웃 – Rob Mar 24 '14 at 14:26
1

By not logging in with my Apple-ID I have been able to create a new user account.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .