3

I send my e-mails in plain text via mail.app. Since the release of Mavericks, there is one auto-correct feature that is driving me bonkers and I'm hoping someone here can point me in the right direction.

When composing long e-mails, I will create headers using a string of dashes. For example...

------------------------------------
Next Steps
------------------------------------

However, with the release of Mavericks, when I create the dashed line, it is replace with the following:

——————————————————
Next Steps
——————————————————

The problem is that I can't find where to turn this off. Any suggestions?

Thanks in advance!

  • Found the answer to my own question. For some reason, simply asking the question tends to provide me more clues from which to solve it myself. Weird how that works. Apparently there are substitutions within Mail for Smart Quote and Smart Dashes, which is what was giving me fits. You'll find it under "Edit \ Substitutions \ " Screenshot: l.mashby.com/NOE – mashby Mar 19 '14 at 17:32
  • In a few hours the site should allow you to answer your own question. I'd recommend moving your comment to an answer when that option opens up if you have the time. (And kudos for plain text email, we're a dying breed :D) – dwightk Mar 19 '14 at 18:29
  • 1
    Thanks dwightk! My rep was too low and I wanted to capture the solution while it was fresh in my mind. – mashby Mar 20 '14 at 22:24
2

Found the answer to my own question. For some reason, simply asking the question tends to provide me more clues from which to solve it myself. Weird how that works.

Apparently there are substitutions within Mail for Smart Quote and Smart Dashes, which is what was giving me fits. You'll find it under "Edit \ Substitutions \ "

Screenshot

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .