I'm trying to access the site http://www.svenskadomaner.se but it's unreachable from my MacBook Pro (OSX 10.8.5). The domain belongs to a web hosting company and it's not only this specific site I can't reach but all sites on their servers.

What I've tried/checked:

  • Different browsers
  • Different connections (home, work, friends)
  • Different user profiles
  • Firewall (turned off)
  • No AV programs (as what I can see)
  • Checked /etc/hosts
  • Flush DNS
  • Changed to Google's DNS
  • Ping svenskadomaner.se (Request timeout)
  • Traceroute svenskadomaner.se (stops at first step)
  • Update to Mavericks

Their IP is :

I'm really out of options here. What is the next thing to try?

Note: I can access the sites through a proxy site

  • trace route is another one. I can access the web site, but dont understand a word on it :)
    – Ruskes
    Commented Mar 18, 2014 at 14:20
  • What is the URL you are given i.e. the whole thing beginning with http ?
    – mmmmmm
    Commented Mar 18, 2014 at 14:26
  • Alternatively change user on your mac, or try using a proxy server to connect. I used the svenskadomaner.se and got connected to the main page.
    – Ruskes
    Commented Mar 18, 2014 at 14:29
  • @Mark: it's normal http:// www.svenskadomaner.se Commented Mar 18, 2014 at 14:30
  • traceroute gives me: "2 * *traceroute: sendto: No route to host and traceroute: sendto: Host is down Commented Mar 18, 2014 at 14:32

3 Answers 3


Look at your hosts file. You can find it by clicking on the "Go' menu in the Finder and select "Go to folder..." then type "/etc/hosts". Copy the file on to your Desktop and open it with Text Edit.

You'll see the following lines at the top of the file :

# Host Database
# localhost is used to configure the loopback interface
# when the system is booting.  Do not change this entry.
##   localhost broadcasthost
::1             localhost 
fe80::1%lo0 localhost

If you have others lines underneath, look for the domain "svenskadomaner.se" in a line such as svenskadomaner.se. If you find a line like this, then your Mac redirects the domain to your localhost (your Mac) and of course it won't find the server. This is the technique to block a website on a computer. So delete the line, save the hosts file and replace the "/etc/hosts" file with the one that is on your desktop.

Then you can try again to go the website ;-)

Edit : It's possible that you don't have " svenskadomaner.se" in the file but something like " IP Address" where IP Address is the address of the servers of www.svenskadomaner.se.

  • If you've already check the hosts file and if you've tried with your computer on other networks in other places, so the problem is on your Mac and not on the router on any other peripheric on your network. Anyone else had an idea where the problem can be on holyredbeard's Mac ?
    – Thibault
    Commented Mar 18, 2014 at 22:23
  • This is good stuff, So to block a web site ! by entering its IP in to this file?
    – Ruskes
    Commented Mar 18, 2014 at 22:29
  • @Tibimac: Checked the hosts file and there where some lines starting with Even though I don't think they have anything to do with svenskadomaner.se I deleted them, saved and tried again with no luck. Do I need to restart my computer for this to have effect? Commented Mar 18, 2014 at 22:31
  • @Buscar웃 : Yes if you want to disable any access to a website, go to this file and add " domain name or ip address".
    – Thibault
    Commented Mar 18, 2014 at 22:35
  • @holyredbeard : Try to reboot your computer... maybe... But you must not delete the lines at the top of the file (lines quoted in my answer above) !
    – Thibault
    Commented Mar 18, 2014 at 22:35

Ok, finally solved it!

I'm not really sure but I think the application LogMeIn was the problem. What I did was to remove some startup items in:



I removed the plists for LogMeIn and GPGTools (I'm not using these anymore and will delete them completely) and restarted and it suddenly worked!


A solution that worked:

Delete the folder: /Library/Preferences/SystemConfiguration

Then reboot - the system will re-create the folder with default parameters, and this will likely solve your problem too.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .