When the cleaning man has been by my desk then my computer wakes up from sleep. How can I make it insensitive to mouse movements?

  • is it a bluetooth mouse?
    – robzolkos
    Commented Apr 20, 2011 at 7:26
  • the mouse is connected with a cable. A bluetooth device.. hmm, good idea.
    – neoneye
    Commented Apr 20, 2011 at 7:41
  • Yeah with bluetooth you have this option. Not with wired :(
    – robzolkos
    Commented Apr 20, 2011 at 8:04
  • You have this option with a wired mouse. Unplug it. Commented Apr 20, 2011 at 16:49

1 Answer 1


If it is a bluetooth mouse you can disable it waking the computer by unchecking

Allow Bluetooth devices to wake this computer.

in System Preferences - Bluetooth - Advanced

This will also effect the wireless keyboard waking the Mac so you will need to use the power button to wake it.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .