2

If I ssh into an Ubuntu machine from my Mac with a "UK extended" keyboard and run telnet localhost 4730 I see:

me@ip-10-xx-xxx-30:~$ telnet localhost 4730
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.

But ctrl + ] does not work from a terminal on Mountain Lion. How can I resolve this?

migrated from askubuntu.com Mar 15 '14 at 17:33

This question came from our site for Ubuntu users and developers.

  • What keyboard layout do you have? – Hugo Buff Mar 14 '14 at 11:50
  • @HugoBuff Mac UK extended – codecowboy Mar 14 '14 at 11:51
  • So I suppose this question is about changing the escape character? – Seth Mar 14 '14 at 16:44
  • @Seth maybe? I just want to be able to enter the escape character and can't – codecowboy Mar 14 '14 at 18:54
  • The point is, this is either a configuration option on your Mac OSX machine (which we don't support here) or you can change the default behavior of Ubuntu and change the escape character, which is supported here. – Seth Mar 14 '14 at 18:56
1

Turns out if I hit return after Ctrl+] it works.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .