3

I'm trying to simply record multiple takes using GarageBand 11. I enable cycling, record once, the hit stop, rewind, record again... BUT NO TRIANGLE APPEARS on the track folder. Also, while the track plays back a 2nd time, its playing out loud so I cannot hear what I'm doing. I tried with the REPLACE mode enabled and disabled, but that doesn't help.

Any ideas on how I can record multiple tracks?

I have logix 10 installed too and have the same problem there.

3

Do you want to record multiple tracks, or multiple takes?

For multiple takes you need two things

  1. Make sure Cycle mode is on
  2. In General settings (GarageBand/Preferences/General) Cycle on is set to Create Takes

To record multiple tracks simultaneously:

  1. Make sure that the Record Enable button is shown Show Record Enable
  2. Activate recording for multiple tracks. You can only do that for separate input channels. Multi track recording
  • Thanks! This did the trick for me. – Reda Lemeden Aug 11 at 16:40
1

You shouldn't (need to) stop and rewind. On the yellow bar on top of the screen, set the region you would like to cycle. Garageband will do the rest.

With pictures:

http://support.apple.com/kb/PH1913?viewlocale=en_US&locale=en_US

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .