2

After upgrading my iPhone 5 to iOS 7.1 the Messages app on my OS X 10.9.2 installation can no longer send messages via iMessage to other iMessage users. Sending messages via other services such as Google Talk is working fine. I have tried signing in and out from my iCloud account in Messages. Also, nothing has changed on the firewall I'm connected through.

Any ideas?

0

Restart your computer. That solved it for me.

  • Restarting is a good idea whenever you install any system upgrade. – Ɱark Ƭ Apr 23 '14 at 23:33
  • I think I didn't think about that option initially since the upgrade was on my phone, not my laptop. – donut Apr 24 '14 at 0:12
0

Try opening Activity Monitor, find and quit the apsd process (Apple Push notification Service Daemon). The process will automatically restart itself, and this can fix the issue.

  • Thanks! If I ever run into this issue again I'll give this a try. However, I haven't had the problem since I restarted my MacBook which would have effectively done that. – donut May 9 '14 at 20:25

You must log in to answer this question.

protected by Community Apr 23 '14 at 22:53

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .