0

I have OS X Lion and erased the hard drive to prepare and install Maverick. Can you hear the violin playing? Here are the issues:

  1. My hardrive (Toshiba 750G) resized down to its branch hardrive (Macintosh HD) 16G. Why? I tried to reboot and recover from my USB drive but it failed to reboot and instead copied the storage size of my USB drive.
  2. Tried Command R and Option and Command/Option R - all failed to reinstall.
  3. Tried Reinstalling OS X Lion but Apple can't verify my macbook pro.

Guys please I need help. I just don't understand why it won't recognized or reboot from my USB drive. I also have another external hardrive as a backup to reboot but won't work either. And we I look at the Disk Utility image on both devices, I can see the Recovery HD. What am I doing wrong?

  • how did you erase the drive? – Ruskes Mar 11 '14 at 20:20
1

Probably the best thing would be if you have access to another Mac. (if you don't... well...)

If you do, download the Mavericks installer from the Apple Store but when it automatically launches QUIT out of the installer.

Download Lion Diskmaker (now Disk Maker X) from here:

http://liondiskmaker.com/

This will then make a bootable Mavericks installer to an 8GB or larger flash drive from that Mavericks installer application.

Then just boot from the flash drive and you can install Mavericks.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .