I've been having problems occasionally starting my Macbook Pro Retina. It just hangs on the gray screen with the activity indicator. When I launch in verbose mode it stops at this line.

AppleUSBMultitouchDriver::checkStatus - received Status Packet, Payload 2: device was reinitialized

How do I determine what's causing the issue?

  • disconnect all peripherals...
    – Ruskes
    Mar 11, 2014 at 18:17
  • 1
    forums.macrumors.com/archive/index.php/t-1468538.html said person fixed it via onyx, but doesn't state exactly what he ran, I'd recommend repairing permission, deleting caches and running maintenance scripts Mar 11, 2014 at 19:11
  • Yes, I disconnected all peripherals and it still happened. Is it an issue with the trackpad? I don't know what other multitouch driver it could refer too. I also have bluetooth turned off.
    – Berry Blue
    Mar 11, 2014 at 21:32
  • @KevinGrabher Thanks for the link! I downloaded Onyx and ran as you suggested. The problem is sporadic but first restart was perfect so hopefully that did it.
    – Berry Blue
    Mar 11, 2014 at 21:44
  • Unfortunately this didn't fix it. I'm still having the same issue. It's very sporadic.
    – Berry Blue
    Mar 19, 2014 at 7:28

3 Answers 3


How long have you left it at that point? Another user reports the same issue, but they left it for another 15-20 minutes and then another message appeared highlighting a disk failure.

Try creating a bootable back up on an external drive ASAP and test it. Then at your leisure investigate further, that is leaving it on the start up verbose message screen.

I personally would recommend using carbon copy cloner as it was quite useful, but super duper has a free mode that should work for you.

  • Thanks for the tip. Can you add the link to the other post you mentioned? I hadn't tried leaving my computer on in verbose mode that long but I will try next time it happens.
    – Berry Blue
    Mar 22, 2014 at 4:32
  • Here is the link to mac-forums Mar 24, 2014 at 10:28
  • I had an intermittent hard drive failure with my MacBook 13"Pro Mid 2010 and was the internal SATA cable. I could see marks/pits on the ribbon cable. It seems that grit and dust had gotten into the case, to lodge between the DVD drive SATA cable, and a few drops, squeezes later the grit had damaged the cable. I replaced the cable and it started working again. I had another bootable 2.5" HDD to tell if it was the HDD or SATA cable. The 2nd HDD failed too, so at that point it may have been the SATA or something on the Logic Board, luckily it was just the cable. Mar 24, 2014 at 10:39

I finally found a solution. This happened to me again and I could not even get my computer to startup. I found this website for repairing your disk in single user mode. http://www.everythingmacintosh.com/tech-notes/repair-your-hard-disk-in-single-user-mode/

The solution is to run /sbin/fsck -fy in single user mode.

  • When i run this i get “option -f is not implemented. ignoring”. after trying this is find worries. how to fix? i think i’m on lion but can’t tell Oct 26, 2021 at 21:23
  • When i run this i get “option -f is not implemented. ignoring”. after trying this is find worries. how to fix? i think i’m on lion but can’t tell Oct 26, 2021 at 21:32

Have you tried booting from a different installation? It might be driver-related, which could be ruled out when running from a fresh version of the OS. Connect an empty USB drive, download the latest version of OS X from the App Store, and install it onto the external hard drive. Please report back if the error still appears, in that case it seems to be hardware-related.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .