2

More often than not I can't connect to my clients server via web and ftp, it may occasionally work (once every couple of days) but then after a couple of page requests it stops responding - it's like it's not there. I've attempted this on three different macs and four different internet connections.

The resources in question:

  • web front end: www.avenueevents.co.uk
  • http control panel: cp1.oosha.co.uk:xxxx
  • ftp or sftp: avenueevents.co.uk

all resolve to the same server IP and when the issue occurs I see request timeouts in browser (Safari, ff, chrome) and over ftp (terminal, interarchy, filezilla).

Seemingly, after the first couple of requests on any of these protocols, the server stops responding across all protocols.

This is an odd one - I've been a freelance web designer for a few years now and I've never seen this before.

When the server isn't responding, and I then use my iPhone over the same internet connection, then I also get timeouts. However, over 3G everything works fine - web, control panel and ftp/sftp. It's as if a piece of equipment somewhere along the route is just going dead to my macs.

I've tried many restarts, resetting browsers, clearing dns cache and even tried clearing my ssl cache (although I'm not confident that this was down properly) and all to no-avail.

Tech support for the hosting company (oosha) are adamant that everything is working fine, and if I can connect ok with my iPhone then this surely confirms that. So what is up with these macs?

I'm running OS X Lion on one of them and OS X Mavericks on the other two. I have kapersky installed on one of them, but nothing on the other two. On my macbook I have tried with three different internet connections (BT, sky, talktalk) and still the same result.

ISP / infrastructure detail:

  1. TalkTalk FTTC home router (Huawei HG533, Lan connection) with standard settings except for port forwarding. I have a couple of nix/win servers on this network and have no issue with ftp/ssh/vnc/rdp/wol protocols - outbound or inbound.

  2. Corporate Lan - don't know much about the setup on this lan but it's pretty unrestricted for my iMac due to the nature of what I do.

  3. BTWiFi - cloud wifi connection.

  4. Sky - cloud wifi connection.

On all 4 internet connections I can ftp to another server within Oosha's network (successfully connect and transfer files).

Traceroute info:

Result for the server concerned:

14  188-39-74-246.static.enta.net (188.39.74.246)  136.949 ms  157.357 ms  166.347 ms
15  * * *

Result for another server with no issues (same hosting provider):

14  188-39-74-246.static.enta.net (188.39.74.246)  23.193 ms  14.492 ms  15.177 ms
15  ns1.oosha.co.uk (213.190.161.200)  17.560 ms  101.319 ms  132.516 ms
  • tell us more about your internet set up, router ect.. since there might be a firewall issue – Ruskes Mar 11 '14 at 13:04
  • Yep - I have added it in. – Oliver Mar 11 '14 at 14:00
  • I have also added trace routes for servers I mentioned - does the results of these suggest that a network issue does exist? – Oliver Mar 11 '14 at 14:08
  • I get 100ms ping from Spain on a lousy (slow) network, so why do you get up to 160ms ? what is slwoing it down or blocking it? – Ruskes Mar 11 '14 at 19:45
  • The delay seems to be somewhere within the entanet asn. Not normally that bad. – Oliver Mar 12 '14 at 3:35

You must log in to answer this question.

Browse other questions tagged .