0

I'm attempting to backup all of the music from my 80GB iPod Classic to my Windows Vista computer. My old computer (the one originally with the backed up music) died on me, so iTunes wont backup music from my iPod to the computer. So I am forced to either use a 3rd party transfer software or transfer the music from the iPod's file system. Attempting a backup either of these ways results in errors that prevent the computer from transfering 95% of the music. The 3rd party software offers no information about the error, but copy/pasting from the iPod file system to the PC returns the following errors:

error code 0x80070022 (first error message) error code 0x80070057 (subsequent error messages for 95% of music files attempting to be copied)

If I try transferring through the iPod's file system on my Macbook Pro, I get error code -36.

I've tried restarting both the PC and iPod, and I've also tried the transfer in safe mode and copy-pasting files instead of just dragging a whole folder from ipod to computer. All attempts eventually have the same resulting error messages. I've even tried to transfer files onto a Linux machine to cover all bases. Most of the 12,000 songs on the iPod were ripped long ago from CDs I own. I've also painstakingly rated every one of these songs. I'm very worried that one day my iPod will crap out on me and the ratings will be gone forever and I'll have to spend tons of time reripping those CDs again. I've also googled this problem and have found little help.

Other details - this iPod was originally set up on a WinXP PC. Additionally, I should note that I have no problems connecting to iTunes or playing any of the music files. These errors are only preventing me from copying music files to my PC or Mac.

Thank you in advance!

1

The only thing I can currently think of would be swapping out the cable at this point and seeing if performance improves. You've tried on different computers, so that kind of rules out fault with the PC/Mac. It has to be something with the iPod, and the cable is the first thing I'd check.

  • Thanks, but I've tried other wires as well. Same problems. You are right though - I'm almost 100% certain it's an issue with the iPod. However, the iPod plays all the songs fine. I haven't had a problem where it skips songs. I've even purposely tried playing songs that received an error when a transfer attempt was made and they play fine. I've read a bit into error code 0x80070057 and it seems to be related to a registry problem. There's no mention of how it relates to my specific issue though. – Uncle Slug Mar 10 '14 at 19:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .