2

I have a pair of EarPods that came with my iPhone 5s. They worked completely fine until the other day. When I plug them into my iPhone or my iPad, the sound worlds completely fine but the remote interface just doesn't work entirely. I have looked into the apple support communities but couldn't find anything. I have tried Cleaning the headphone jack on both devices and I have tried updating to iOS 7.0.6 AND iOS 7.1(I'm a developer). This issue has been bothering me and I would appreciate any help.

Thanks

1

That sounds like a hardware issue with the EarPods.

If you have an apple store nearby you can take them in and try a new set. I've gotten one set of earbuds and one set of EarPods replaced with very little trouble.

1

I think you should get a new pair of Earpods / Headphones.

It doesn't cost much, it should be around £25.00 (UK) and $29.00 (US). I have encountered this problem a lot of times, i'd buy a new pair.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .