3

In 10.9.2 (not sure about earlier versions of .9) I can find no way to stop the nagging software update requests from the App Store. I've heard of people uninstalling software which works in some cases. But for some apps I just don't want the latest version.

Has anyone found a fix? I don't care how complicated it is, I just want to stop hearing from the App Store. I really don't like the App Store.

2

Just uncheck Automatically check for updates in System Preferences > App Store

enter image description here

Though you might consider leaving "Automatically check for updates" and "Install system data files and security updates" checked but unchecking the rest.

  • I don't understand how to check "Install system data files and security updates" and the same time uncheck "Automatically check for updates". Just unchecking all sub settings doesn't work too. So your answer is theoretical. – mtayler Mar 7 '14 at 21:02
  • unchecking "Download newly available..." and "Install app updates" but leaving the others might not fix the nagging notification issue. If it doesn't then that's unfortunate, but unchecking "Automatically check for updates" will fix the issue. – dwightk Mar 7 '14 at 21:09
  • Thanks, that might be a workaround. Ideally, I would just be able to ignore a select subset like Software Update allowed before the App Store [for dummies] took over. – plainclothes Mar 7 '14 at 22:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .