3

I am, as of fairly recently, unable to scroll up in my company's Outlook Web Access. This only affects the list of emails. I can scroll up in other 'panes', and scroll down everywhere. For example, I can scroll up in the message reading pane if it is a really long message.

I haven't found any other websites affected by this yet, but I have a feeling there are some out there. This affects one other person at my company who is also on an OSX machine running Chrome.

No updates were done at the time when the issue started, but it is definitely possible Chrome updated itself at that time.

Weird thing is, I can scroll up just fine from another local account on the same iMac. I can also scroll up in OWA from any other browser, on any account on this iMac. This one OWA pane on this local user, direction up, is the only issue whatsoever. I have set the scroll bar to always be visible so that I can click and drag it as a workaround. It doesn't seem like much, but it is a huge pain in the buttoots to not be able to scroll up.

Things I have tried:

  • Restarting the computer, logging in and back out again

  • Reset Chrome's settings from within Chrome

  • Delete the Chrome .app in Applications, download new one

  • Delete various plist files, logging out and back in after each deletion, including: ~/Library/Preferences/com.apple.driver.AppleBluetoothMultitouch.mouse.plist ~/Library/Preferences/com.apple.driver.AppleBluetoothMultitouch.trackpad.plist ~/Library/Preferences/com.apple.driver.AppleBluetoothMultitouch.trackpad.plist.lockfile ~/Library/Preferences/com.apple.driver.AppleHIDMouse.plist ~/Library/Preferences/com.apple.systempreferences.plist ~/Library/Preferences/com.google.Chrome.plist ~/Library/Preferences/.GlobalPreferences.plist

  • Compare the above listed plists from working local account to nonworking local account (using diff) and found no relevant differences

  • Search for solutions (cannot find anybody who has the same issue)

  • Toggle 'Scrolling Direction' in System Preferences > Mouse. When I have it set to natural, scrolling up with my mouse wheel moves the page down. When I have it set to not-natural, scrolling down with my mouse wheel moves the page down. Either way, there is no response when I scroll up.

  • Tried a different mouse. I have tried a totally basic 3-button dell mouse, and a fancy Apple Magic Mouse. Problem is the same with both.

  • Running defaults read -g | grep -i mouse and defaults read -g | grep -i scroll and toggling/changing all of the settings and testing in Chrome, all of which did what was expected but none of which solved my problem:

    AppleScrollAnimationEnabled = 0; #changed to 1 and back
    AppleShowScrollBars = Always; #changed to Never and back
    "com.apple.scrollwheel.scaling" = "0.6875"; #changed value, this is Scrolling speed in preferences 
    "com.apple.swipescrolldirection" = 1; #changed to 0 and back, this is Scrolling direection in preferences
    "com.apple.mouse.scaling" = 2; #changed value, this is Tracking speed in preferences
    
  • Open, in Chrome, chrome://flags, search for 'mouse' and 'scroll', try each flag on each setting (Automatic, Enabled, Disabled), relauched Chrome after each

At this point, the possibility of resolution seems very distant to me, and I grow weary of this toilsome problem :( I think I have been pretty thorough in troubleshooting except I feel like there are more settings to be done on the Chrome side of things of which I am not aware. I know I can make a new local user, but I should be able to just change a setting, or delete a configuration file, and fix this. There has GOT to be a way.

  • This i a example of well asked question, with lots of work done already. Did you try making a new user to see if problem exists? – Ruskes Mar 6 '14 at 20:42
  • Buscar, thanks, I have done just about everything I can image to fix this. I just created a new account to test, and it does not have this problem. Also, another local user account which existed before this problem started does not have this problem. It's only this specific user. – Spencer Mar 6 '14 at 21:07
  • Conclusion, this specific user must have a setting somwhere that does that!, which setting, I do not know. – Ruskes Mar 6 '14 at 21:21
  • Hi, I am back, something just came to me. Do you know if your company saves the user Outlook profiles somewhere else but the users mac. – Ruskes Mar 6 '14 at 21:34
  • Hey Buscar, Outlook user profiles are stored on the mac, but this concerns the Outlook Web Access thing. That's a webmail service provided by my company. I agree that the problem is specific to this user account, though it's with the website not a native application. – Spencer Mar 6 '14 at 23:28

You must log in to answer this question.

Browse other questions tagged .