1

New Mac user here, running 10.9.2 on an air and am running into an annoying issue with Mail. I have setup my Live account and POP is working great but at least the first email I try to send, per each time I log on to my machine, I am prompted for my SMTP password. This is only an annoyance but I would think I could ask it to remember my password. Is this possibly a setting in keychain which needs adjusted?

1 Answer 1

2

Aside from the fact Mail should remember you SMTP password once you enter it for the first time, you can set it by:

  1. Open Mail
  2. Open Mail preferences
  3. Go to accounts
  4. select the mail account whose SMPT password you want to set
  5. In the 'Account information' tab click on the 'Outgoing Mail Server (SMPT) list
  6. From the drop down menu at (5) select 'Edit SMPT server list'
  7. Select the SMPT server in question from the list
  8. Click on the 'Advanced' menu
  9. Set Username and Password (and possibly tick the "use Secure Socket Layer (SSL)' box).

You are now set.

1
  • 1
    Can you change the first sentence, I can't understand what it means
    – mmmmmm
    Mar 5, 2014 at 15:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .