1

I have setup Facebook chat in Messages on my Mac. The problem is that every time Messages logs in to chat, I receive an email saying:

It looks like someone logged into "Facebook Chat" on Sunday, March 2, 2014 at 11:07am. If this was you, please disregard this email. If this wasn't you, please secure your account, as someone else may be accessing it.

I understand that this is essentially a Facebook security mechanism to warn users about unauthorised access to their account. My question is: Is there a way to mark Messages as an 'authorised application' so that I don't get this notification email every time?

2
  • are you logging in from different locations (IP)
    – Ruskes
    Commented Mar 5, 2014 at 12:47
  • No. It's always from the same computer... same place.
    – bobbyalex
    Commented Mar 6, 2014 at 13:06

1 Answer 1

1

Go to your Facebook

Settings-Security and disable the notifications there

enter image description here

1
  • This will turn off all login notifications. I still want notifications for any fraudulent login. I just don't want it for Facebook chat.
    – bobbyalex
    Commented Mar 6, 2014 at 13:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .