0

For a while now, my sent mail folder has been over/underactive. For over a decade, I've bcc'd myself on emails and handled the incoming bcc from the inbox. This meant I deleted the sent mailbox without concern.

The account I have a problem with is a google apps for domains

Recently, though, Mavericks mail has both funneled some of my BCCs into the sent folder (sporadically, the worst kind of error) and linked other messages in the inbox to the versions displayed in the sent folder. Trashing the message in the sent folder leads to deleting the inbox version as well as any version that I moved to a different folder.

Since this started, I haven't deleted any of those sent messages, which is possibly just an annoyance and kludge rather than a life-threatening disorder, but still.

I've tried tweaking the gmail folder settings, but no changes in behavior have been observed.

0

Assuming I understand your question correctly:

It all starts with in the origin.

In your case it is the Gmail.

First go to Gmail and settings and disable the "show in IMAP" for Send messages.

It looks like this:

enter image description here

Now Gmail will not longer send you the send messages.

However, next you need to do is also to tell the Mail.app not to save the Send mails on Server.

That is done here

enter image description here

  • This was a double win! It appears you first addressed my problem and then eliminated it from being a potential problem at all. That's a new best practice to go along with my BCC advice every time. – Rick Colosimo Mar 7 '14 at 19:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .