0

On early 2011 MacBook Pro 15inch -- I use the SD card slot a lot. Suddenly after the upgrade to 10.9.2 (for security reasons), now inserting an SD card gets no reaction, instead of showing an icon on the desktop for the new mounted volume.

2
  • Have you already checked the Finder's Preference settings (Cmd-comma)?
    – TehMacDawg
    Mar 2 '14 at 1:18
  • Yes, Finder Preferences is set to show everything.
    – DonColonie
    Mar 3 '14 at 4:30
0

try another brand of sd card, I had this problem with sandisk cards but al others would work perfectly. You can also try wiggling it around a bit after a while it would read my cards if I did that. Just don't break the card ;)

3
  • I have currently handy only Transcend and SanDisk cards. I've tried both and the result is the same: not recognized. And this started only when I upgraded to 10.9.2 recently.
    – DonColonie
    Mar 4 '14 at 21:15
  • and when you wiggle it around a bit? Mar 5 '14 at 8:28
  • Eureka. That did it. Must have gotten dirt on the contacts -- now they're clean and the problem is gone. Weird of course that this happened simultaneously with the MacOS upgrade, but clearly that was a coincidence. Thanks, Dennis!!
    – DonColonie
    Mar 6 '14 at 15:53
-1

same problem' was working, now not. 2 brands of card tried. wiggled without success. am I going to have to resort to the abandoned PC in the corner? this is deffo a 10.9.2 problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .