24

When clicking the notification from Apple's Mail client it opens the mail in a new window, instead of showing the mail window (Which is in its own separate space) like it has done previously. Does anyone know if this behavior can be changed?

I have verified on another computer that this is a "feature" in the latest version of OS X (10.9.2). So my question is now how to disable it?

  • 1
    I've looked through the Preference Panes of Mail and Notification Center respectively without finding a setting. Also browsed com.apple.mail user defaults and tried running strings on the 10.9.2 version of Mail, again with no luck. – Lasse Feb 27 '14 at 18:42
  • Yeah, I also looked though all the settings without finding anything. This is an incredibly stupid change, which will hopefully piss of enough people to make them change it back in the next update. – Rick Feb 27 '14 at 19:08
  • 2
    I agree, this is really irritating. Someone ping me if this is ever solved. – Kevin Feb 28 '14 at 15:25
  • 2
    Looks like Apple has a Mail feedback page, submit a complaint there. – Kevin Feb 28 '14 at 15:28
  • Left a bug report, I have the feeling the will never get red but one can always hope ;) – Rick Mar 2 '14 at 12:18
5

This is a feature of OS X Mavericks (10.9.2) and cannot be disabled

  • 1
    I know, this is noted in the original question. This post should probably not be an answer. – Rick Mar 6 '14 at 17:31
  • @rick we don't generally ask people to not answer - even if the answer is wrong. In this case, the opinion at it can't be disabled makes it a good answer in my opinion (hence my upvote) and others are of course free to downvote it as has already happened. – bmike Mar 13 '14 at 18:54
  • 1
    Like so many post Snow Leopard bugs, they just pretend it's a 'feature'. – metaColin Jul 2 '15 at 19:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .