6

I have a Windows VM running in Parallels and is working just fine. I have mapped Apple-⌘ Cmd key to Windows-Alt and Apple-⌥ Opt to Windows-⊞ Win.

When I press ⌘ Cmd-Tab - even in full screen mode - I cycle through all Apps running in both Windows and MacOS. How do I get it to just be Windows?

3

To disable the OS X system keyboard shortcuts while the focus is on your VM, just change the setting under Shortcuts labelled "Send OS X system shortcuts" to Always. This will send all keystrokes only to the VM when it has the focus.

Screenshot of keyboard settings

  • 2
    This preference seems not to exist on Parallels 11 ... – jbandi Nov 19 '15 at 21:38
  • Correct, I dont see that option in Parallells 11 – Ted Aug 12 '16 at 12:38
  • I don't see this in Parallels 12 either. I could really use something like this. – composerMike Nov 25 '16 at 5:24
  • I updated the screenshot and explanation to Parallels 12. It's all still there, just the setting looks a little different. – flakshack Nov 30 '16 at 19:13
  • @jbandi Open "Parallels Desktop Control Center" (that's where all your VMs are lister), click on gear icon for your VM, click "Hardware Tab", click "Mouse and Keyboard" entry, click "Open Shortcut Preferences..." button. – RusI Dec 7 '16 at 5:52
2

This has moved again in Parallels 13. You can now find it by:

  1. Clicking on the settings gear icon in the Control Center
  2. Click the Hardware Tab
  3. Click the Mouse & Keyboard entry
  4. Select the maxOS System Shortcuts
  5. Change the "Send MacOS system shortcuts" from Auto to Always
  6. (if needed) Allow Parallel to control System Accessibility and enter in your password

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .