0

My laptop was recently upgraded to Mavericks and has Office 2011. With an office document, I like to use file>>share>>email(as attachment).

When I do this now, I get an alert that Word was unable to mail your document. Please make sure your mail program is configured correctly and that you can send mail with it.

Outlook 2011 is the default mail program and I can receive / send email with it.

Thanks for any help!

2
  • 1
    Does it work outside word ?
    – Ruskes
    Feb 25, 2014 at 23:18
  • Are you able to send your office doc as an attachment when you are working in Outlook? Feb 26, 2014 at 4:52

3 Answers 3

1

I just fixed this for a customer, go into preferences in Outlook and deselect "Make Outlook the default..." checkbox. Then close all Office apps. outlookPreferences-General Re-open Outlook and re-enable the setting, and the other apps should be able to now email as attachment.

1
  • I guess you were trying to say "select" instead of "deselect".
    – howdytom
    Jul 4, 2016 at 13:38
0

Update to 10.9.2 from Software update, that may iron it out. There was an issue with SSL they had to patch.

3
  • How do you know the @Vik had the SSL enabled?
    – Ruskes
    Feb 25, 2014 at 23:47
  • Didn't know, said it "may iron it out."
    – Rax
    Feb 27, 2014 at 19:19
  • I don’t think this is related to Vik question. You are referring to the 2015 bug: Outlook for Mac clients cannot connect to Exchange Server. support.microsoft.com/en-us/kb/2955530
    – howdytom
    Jul 4, 2016 at 13:42
-1

Simplest solution was to go into Outlook preferences & deselect "Make Outlook the default......" checkbox. It fixed the problem immediately.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .