1

I'm trying to set up a Mac to auto sync pictures and videos already available on the Mac with Google+, mostly because they allow an unlimited amount of photos and videos to be uploaded as long as they are downsized to X amount of pixels, which is fine by me (edit: I'll also accept suggestions on other services to use as a resolution to this problem, as long as they also allow unlimited storage for videos and images).

So I have installed the software, it seemingly works fine as pictures and videos are indeed showing up in Google+, but two things are worrying me.

  1. When I click the icon in the task bar, it tells me that there is a total of 3000 or so items to backup. However, it consistently stops at random numbers. This time, it has stopped at around 1400/3000. It stops at different times, which brings me to:
  2. Every time I restart the application, for example by restarting or logging out, the counter "resets". It starts counting from 0 up to 3000, slowly, which indicates to me that it doesn't understand that a lot of these things are already uploaded. It then freezes at some other random number.

I have tried running the app both via Wi-Fi and via Ethernet (with Wi-Fi shut off, to be sure), but this doesn't seem to affect the end result at all.

So where do I go from here? Googling for troubleshooting steps have proven useless, are there any logs I can look at or any verbose way (command line?) of running this application to try and figure out what is going on?

Thank you in advance!

Update: Taking a hint from this post I have tried disabling the resizing functionality, I will report back if this allows the backup to proceed beyond X of 3000.

1

I Have the same problem (MAC Yosemite 10.10.1). It seems to occur when the computer goes into sleep mode. The auto bu process doesn't pick up again automatically. The application will not shut down either. Only way is to log out and back in again and start auto backup. Leave the computer on and avoid sleep for the process to finish. Waiting for the application to be fixed.

  • Same issue on Mavericks, same solution – tdc Feb 17 '15 at 16:15
-1

As the answer linked in my question hinted, this seems to be an issue where Google Auto Backup encounters a file too large to process. You can bypass the problem by electing to upload files in their original size (presumably you can turn this setting back to resizing as before when you've passed the bump that is the too-large-file).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .