0

I've got an old Power Mac G4 Cube I'm trying to get working. So far I've installed both 10.3 and 10.4. Both have installed successfully, but will not boot from the installed system. The system shows the Apple logo then briefly shows the blue screen, but before the login screen shows the screen goes back to grey (usually with a mouse cursor) and the system just stops. No extreme fan noise (though being a Cube, there isn't really a fan to make noise).

I've cloned a 10.4 install DVD to a hard drive partition and booted successfully from that, so I'm guessing the hard drive is (relatively) fine. Verbose mode will complete successfully, so the crash(?) seems to be in the login system. I can start up into single-user mode but am not sure how to go about things from there.

So yeah, either a problem with the setup assistant or with the login system, but no idea what could be causing it. Any help?

1

Got an copy of DiskWarrior? (DiskWarrior usually fixes this issue for me)

Have you tried "Safe Boot" ?

What 10.3 and 10.4 install CD's are you using? Are they for the Cube? Another Machine? Generic installers?

May try booting to an external drive, and running the 10.3.9 or 10.4.11 combo updaters on the boot volume.

1
  • Is "Safe Boot" holding down the Shift key? Yeah, I've tried that. :/ I'm using generic install discs. The Cube doesn't have a DVD drive, so I've cloned the install disc to a partition on the internal drive. I'll try running the combo updater, thanks! – oddEvan Apr 17 '14 at 14:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .