After many system instabilities and freezes I was suggested to do a PRAM reset. When I boot now and the File Vault asks for the password to decrypt the SSD the Guest user is gone and my user lost his thumbnail and the name says [Update Needed?].

The solution here isn't working: https://apple.stackexchange.com/a/80122/70851

When I clicking on the question mark in the password box nothing happens. But the worst thing, my password won't get recognized anymore. And I did type it right and I did check the keyboard setting.

  • How did you reset PRAM? – Ruskes Feb 19 '14 at 18:18
  • Command-Option-P-R while booting – marcjohne Feb 19 '14 at 20:54
  • Do it again.... – Ruskes Feb 19 '14 at 21:00
  • still the same thing – marcjohne Feb 19 '14 at 21:06

Entering my User-Password or the FileVault-Password didn't help. Recovery disk wouldn't work either. After a lot of fiddling around I managed to access my internal TimeMachine drive. It's encrypted as well but here my backup key for the FileVault worked and I have another restore partition on this drive.

Once in restore mode I did still not manage to unlock my boot drive, and I finally had some textbox to check my typing. No idea what went wrong :( When I set up FileVault I checked all my backup codes and they worked all.

Currently I'm reinstalling 10.9 from my TM Recovery Drive, so in the end not a lot of harm done but still very frustrating.

Solution (sort of): Do backups and put Recovery Drives on those backup disks.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .