4

Wrote email, sent it off, heard whoosh sound, assumed it was done.

Not so.

Cannot find the email anywhere, least of all where it should be: in the Sent File.

Tried various setting options - advanced to tick off the 'sent' option on iPad (nothing) and cannot get it to go to the web server where it was in the first place, but then somehow switched.

I just want to see what I sent, that's all. Please help - I've tried everything I could think of.

  • Emails do not disappear, they can hide however. – Ruskes Feb 16 '14 at 23:02
  • Could you clarify what software and hardware you are using and what mail backend it is connecting to. – Tony Williams Feb 17 '14 at 0:22
  • 2
    The only times I've had disappearing "sent" e-mail messages was when I used Gmail ActiveSync (Exchange). If I was on a spotty connection, sent messages might disappear and never get sent at all. This never happened to me with iCloud, or with any IMAP account. – user11633 Feb 18 '14 at 19:28
2

Login to your email provider and see if the email is visible there (ex: gmail.com if a gmail account).

1

The iOS Mail app will give you the swoosh sound regardless of if the email is sent or not.

If for some reason there is a problem the email may be placed in an Outbox mail box that only shows for this reason.

This will hold the message until it can be sent.

enter image description here

Here you can see I replicated this by turning on Airplane mode. Which in this case I did get the swoosh. ( And before anyone says it. I know I would be warned about airplane mode but this is just to force the issue, since I do not have one ;-) )

  • That's actually kind of funny in a sad kind of way. WARNING - the following text is a flagrant digression from this topic! As the years pass and I learn even more examples of how Apple's engineering has become more and more kludgey findings like this are less and less surprising. It's more depressing than anything, and it means that at some point I'll have to abandon AppleWord which just means aggravation. I just hope that by then notions like "OS platform" will cease to be relevant, and as long as you know *nix, you're good. – Darf Nader Sep 28 '17 at 18:49
0

WiFi or cellular? I've had this happen with cellular on my iPhone when connections were spotty. On several cases the device clearly THOUGHT it had sent the message, and the draft was successfully deleted, but nothing was ever sent. I don't recall having this occur on my iOS device after updating to latest iOS7 though.

  • Wifi. In fact, it was on my office LAN- as good as it gets for an iPad. If hitting "Send" in Mail is rolling the dice on a 5% change that the message will vanish into the ether without a trace, Apple should start figuring out their exit strategy now. Belief in the Apple brand is tightly coupled with trust that their black-box products actually "work", more or less, or at least fail gracefully. Losing that trust would be more devastating than a major security breach. (Again, sorry for the off-topic comment.) – Darf Nader Sep 28 '17 at 19:06
0

For what it's worth, I just wrote an enormous email to someone that I spent two days writing. It was safely stored in GMails "Drafts" for days. I finally finished it on my iPad using Mail and sent it. That was the last I saw of it- no Outbox- no record of it whatsoever. Gone. I just get this dialogue popping up every once in a while that says "GMail Not Available" as I search through the local Mail folders on my iPad in furious anger. However, everything on Mail appears to be synced with GMail. I have searched GMail's web interface. It's just gone. I can hardly accept it.

I don't use Mail much because of stuff like this. I guess I have to have an infuriating experience like this to remind me why I use other mail tools and why I put up with them even though Apple doesn't support email sending from any other app but Mail.

So suffice it to say, I feel your pain. A lot. I don't think I have been this angry at Apple in a very long time.

0

Not sure if this is your issue guys but this happened to me when my memory was full. I deleted a few things and was working normally again. Cheers

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .