1

I have a mapped network folder on my Mac.

About a week ago everything was fine and I could save Word documents to my personal folder on the network drive. Now, I've been getting the following message:

"Word cannot save this document due to a naming or permissions error on the destination volume"

I have the latest Office and OSX version.

Why is that?

  • Is it only in Word or other apps. – Ruskes Feb 13 '14 at 17:48
  • @Buscar Just Word. – Bob Feb 13 '14 at 17:51
  • Check your word preferances settings and make sure you use the correct file name. Or tell us what it is. – Ruskes Feb 13 '14 at 17:58
1

This problem appears to be tied to how Word creates temp files when saving changes. The fix appears to be creating a .TemporaryItems directory with global read/write access at the root of the network share.

Creating a .TemporaryItems directory with global read/write access at the root of the network share should fix it. If a directory with that name already exists, check the permissions on the directory and set it to be globally read/write if needed.

Links with more information:

http://prowiki.isc-csg.upenn.edu/wiki/MS_Office_and_Network_Volumes http://hints.macworld.com/article.php?story=20051122213207398

0

I've encountered this before. It's either a permissions conflict or naming error with the file, in which Word (for reasons known only to Word) decides that it cannot save the file with a given name in a given directory. Once it has made this decision, there is no way to resolve it short of restarting Word and/or the computer. Generally when it happens you can't save the file anywhere, but you can copy the file contents out of the document and save it in another program. (I can't tell you why it happens, but at least you can be assured that it doesn't just happen to you.)

0

You can go to the folder, where you want to save the document. Then you do the right click and go to "Get Info". Scroll down to the very bottom section "Sharing & Permissions". By selecting the arrows choose the option you need --> ('Read & Write'). If it doesn't let you to change this, you have to unlock the keychain, which is on the very bottom of that frame where you see the information about folder ;)

0

I had this issue recentally and found that all the above answers didnt work, but when i disabled realtime protection on MAC AVG Antivirus this allowed me to save. Hope this works for you.

-2

bro go to the "location" line under document name when you click save as. its the third line. Its usually on documents or downloads. I had this problem, came here, and figured out myself that its probably on a crazy location and you just need to set it to Documents or whatever. Mine was on "Lines"... now it works. good luck lol

You must log in to answer this question.

protected by Community Jun 16 '17 at 14:12

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .