1

When I set up my iPad last year I entered my name correctly. The iPad wrongly autocorrected it to Alien. Now anyone who gets an email from me is informed its from Alien. Irritating. I don't want to turn off autocorrect though as its useful.

  • Check your contacts. Are you there under 'Alien'? – Chris Mukherjee Feb 12 '14 at 16:26
  • Did any of the answers below help? If so, please choose an answer and close the question. – Chris Mukherjee Feb 18 '14 at 23:16
1

I'm not sure where you entered your name incorrectly.

If your name is entered incorrectly as a contact then:

  1. Click on Contacts
  2. Scroll down until you see 'Alien'
  3. Click on the contact
  4. Click Edit
  5. Change the name

If you entered your name incorrectly only in your email account settings:

  1. Go to Settings > Mail, Contacts, Calendars

  2. In the ACCOUNTS section, click on the account that has the incorrect information (e.g. Gmail)

  3. Click on Account

  4. Change the Name associated with that email account.

| improve this answer | |
0

Do you mean that when you type 'Aileen' it is always autocorrected to 'Alien'?

My favourite way to fix this is to define a shortcut as the result of a shortcut is never autocorrected.

Go to Settings > General > Keyboards and "Add New Shortcut..." Set the "Phrase" to 'Aileen ' and make the shortcut something uncommon - I use ';' followed by a letter - so choose ';a' as a shortcut.

Now when you want to type your name then type ';a' and it will be replaced with "Aileen" and never corrected to anything else. As a benefit it is faster to type.

| improve this answer | |
-2

Here's how to change your name:

  1. Open the Contacts app
  2. Scroll to your name
  3. Click edit
  4. Edit your name

This should fix your autocorrect issue.

| improve this answer | |
  • Based on the vague wording of the question, this is a very valid answer. Not sure why this was downvoted. – Chris Mukherjee Feb 13 '14 at 15:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .