6

I get a warning when I try to save a dotfile. The warning message is:

enter image description here

enter image description here

How can I disable this?

2
  • imgur.com/YDFzpoW
    – nachocab
    Commented Feb 11, 2014 at 12:32
  • afaik you can't. manually rename them with $mv paco.rtf .paco.rtf(in a terminal)
    – napcae
    Commented Feb 11, 2014 at 13:58

1 Answer 1

1

You can't easily disable that on OS X. You can easily set up a folder action to rename files you save once they hit the filesystem. It's clunky, but better than renaming things by hand.

2
  • Just pressing Enter on that dialog is less hassle and requires no renaming than a folder action which requires you to move the dotfile after its creation?
    – grg
    Commented Dec 28, 2015 at 23:33
  • @grgarside Yes - but it doesn't disable the warning. It's a bad workaround - but if you do this dozens of times a day, automating a workaround is still viable. Hard to tell - I'm guessing the OP was hoping for a quick patch.
    – bmike
    Commented Dec 29, 2015 at 3:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .