4

All apps from private/var/stash/Applications.xxxxxx are missing suddenly. I can't exactly say when that happened, don't think it was any specific Cydia tweak. I still can ssh into my iPhone and see that the folder is still there, but the applications inside it won't show up on springboard. I already created a new symlink into root ("/") and I made chmod 775 for the applications folder. I've run out of ideas and would like to avoid a full restore. What could be wrong and what can I do?

  • 1
    You really should just restore. That happened to me and that was all I could do. – daviesgeek Feb 11 '14 at 4:42
  • Yes, that´s what I actually did now, because I need the iPhone in a working condition. But I´m pretty sure, there must be a way to fix that somehow. – OlDirty Feb 11 '14 at 5:23
  • I'm sure there is, but if it gets that messed up, I would argue that you should restore. When I had that happen, I couldn't access any stock iOS apps (they didn't show up), nor could I use the camera (even 3rd party camera apps didn't work). – daviesgeek Feb 11 '14 at 21:36
1

It's a Springboard glitch where the apps aren't shown.

  • Install (or reinstall) a tweak in Cydia, then respring.
  • Delete /var/mobile/Library/Caches/com.apple.mobile.installation.plist then respring.
  • Run uicache as mobile, then respring.
  • did both of it, but didn´t work... – OlDirty Feb 12 '14 at 14:08
  • I added a third potential solution – grg Dec 24 '17 at 20:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .