0

I am a heavy user of Google Apps email.

After the upgrade (?) to Mavericks, I find that any mail that I have already first seen on my iPhone does NOT appear in my Mail app on the MacBook Air.

What settings do I have wrong in my Mail app set up? Or Google Apps set up?

1
  • Mail in Mavericks has a lot of diverse issues. I'm not sure why it fell apart with this upgrade. I would look in your Archives (All Mail) folder to see if they are going in there. Feb 6, 2014 at 16:35

2 Answers 2

1

Double check to make sure you are using IMAP as your incoming mail server request on both your device and your computer.

If those are set correctly, make sure you have the latest OS X updates... I had some issues with missing mail or just mail that took forever to sync down to my computer when I first got Mavericks. I am currently receiving all of my mail now.

Lastly, I know this is stupid, because a lot of people say to do this for everything. But go ahead and restart your computer, some applications will "clog up" with system processes or they will just stop doing some processes all together. A reboot will allow for all caches to be cleared and processes to start from the beginning as normal.

0

(I know this post is really old, but in case someone with the same problem reads it, this is what I did.) I'm not sure if this is the same problem, but when I read an email (gmail account) on my iPhone and then signed into my gmail account on my PC, the email would not show up in my inbox. It would show up in All Mail, but I couldn't even move it to my Inbox. So, on my phone I went to "Settings" then "Mail, Contacts, Calendars" then clicked on my gmail account. At the top it shows "Account [email protected]". Click on that. Click on "Advanced" at the bottom. From the list at the top, click on "Archive Mailbox". Then click on [Gmail]. That worked for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .