0

Am trying to run eclipse in maverick but a dialog box says that version 1.7.0 or later is needed to run Google plugin for Eclipse. My mac has version 1.6.0 when I run java -version from the command line.

I downloaded the latest Java https://www.java.com/en/download/mac_download.jsp , installed it but still the JRE is 1.6.0. What could be the solution?

0

Have you tried installing the latest JDK instead? You mentioned Eclipse and I am pretty sure Eclipse uses the JDK for a lot of things.

You can find the JDK here: http://www.oracle.com/technetwork/java/javase/downloads/jdk7-downloads-1880260.html

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged .