6

I have just bought a MacBook Pro and all my text messages are coming through to it before coming through to my phone.

I don't want this. I have followed help tips by opening Messages app but can't find the iMessage preferences to change it as advised by other people.

6
  1. Open Messages.app from the Applications folder, or Spotlight (⌘-space).

  2. Open the Preferences window from Messages → Preferences or press ⌘,

  3. Select the Accounts tab.

  4. Select your iCloud account and uncheck the Enable this account option.

|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .