0

I keep getting the message “iTunes could not backup the iPhone because the backup could not be saved on the computer”. I upgraded my computer, so it’s all brand new, huge hard disc. It runs Win 7 and has a brand new install of iTunes 11.1.4.62. I’m using an administrator account.

I can’t get any backup to work. Not from my iPhone 5S, not from my wife’s iPhone 4S nor from her iPad. The 4S did backup once or twice before I got the 5S. Since I reset it for my wife, nothing. The 5S is running iOS 7, the 4S iOS 6. I have googled it for a solution and tried deleting the backup directory and uninstalled and reinstalled iTunes, no success. I Can't find anything else useful.

I get some backup files created in the Backup directory. It creates the long alphameric directory name and under it one called Snapshot. This directory contains many files with long alphameric names and a file called Status.plist.

1

Had the same issue with my 4S, and it was fine before. Found the solution here: http://support.apple.com/kb/TS2529?viewlocale=en_US&locale=en_US

Basically had to copy my last backup to my homepage (drag/drop), delete the old backups (drag to trash), and then Sync and backup worked fine in iTunes.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .