4

I mounted my NTFS drive in OSX with

UUID=<some-uuid> none ntfs rw,auto,nobrowse

in fstab, but finder does not show the drive. I can do open /Volumes/drivename and will see the files and can even write on it. How can I force finder to show me the drive. (and the unmount icon)

2

You should remove the nobrowse parameter because it tells the system that the mount point should not be visible via the GUI (i.e. on the Desktop).

Also, check your Finder preferences. In the "General" tab are options to show "Hard disks" and "External disks" on the desktop. In the "Sidebar" tab are similar options to show "Devices".

If this is an internal drive, the Finder will not show an "Eject" button, but you should be able to use Disk Utility to unmount.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .