11

This link is now outdated with the new release of numbers.

I want to transpose the X- and Y-axes on a chart in Numbers 3.1. How the heck can I do this?

The first chart I made was able to sum my columns up to 100 just fine: Correct display

However, when I try it with fewer columns/geographies, it transposes the selection: Incorrect display

Even when I transpose the cells, it still forces the data to display incorrectly and there is no option to swap the axes: Still incorrect display

I'm so frustrated with this! How can I make it plot correctly? Thanks!

  • It looks like if I build a chart from scratch (i.e., don't select any text and just click the chart button), then I can select the transposed cells (image 3) and it will work that way. It's stupid to have to workaround it like that. – plnnr Jan 30 '14 at 9:12
  • Please shift that comment to an answer if it has solved your problem. That allows others to see that the question is answered. – Tony Williams Jan 30 '14 at 9:17
  • It wasn't a very good answer, but Aidan below did answer it correctly. I will do so next time if my own answer is sufficient ;) – plnnr Feb 2 '14 at 10:11
12

Was having the same problem – apparently the options to swap axes moved to the bottom left when Editing Data References:

options

Answer found here.

  • Yes! This is what solves the problem! Thanks for referencing the thread. – plnnr Feb 2 '14 at 10:09
  • 1
    Note: this is at the bottom of the window. – levininja Feb 7 '15 at 21:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .