4

I have my rMBP since the end of December. When I got it, i needed to update the OS X to 10.9.1. I don't recall if i tried the FaceTime HD Camera later or before the system update, but i'm sure it was working back then.

Now it doesn't work. At least it isn't stable. Some time it works, but very little times. When i turn up the PhotoBooth or any other software (Skype, Messages), the greenlight starts to blink repeatedly and that's about it. I can't see nothing besides black image.

I've been reading in questions simillar to mine it this forum and others, but it seems people with a problem similiar to mine only happened in OS X 10.8.4.

I read in a post ( https://discussions.apple.com/message/24030755#24030755 ) that updating the AppleCamera.plugin, located at /Library/CoreMediaIO/Plug-Ins/DAL/ would do the trick. I've tried that, but with no results.

I've also performed a hardware diagnostics test. Didn't have any warning or error. Seems the hardware (the webcam in this case), is running just fine. If anyone is interesting to perform the same test: http://support.apple.com/kb/HT5781

  • Apparently I was able to solve the problem. The only thing i do was to uninstall Skype. It seems to have solved. I'm not sure if this happen cause i had installed the Skype through brew cask and therefore I probably didn't have the most recent version of Skype. – nffdiogosilva Jan 29 '14 at 20:18
  • Post that as an answer for now. – Ruskes Jan 29 '14 at 21:04
1

Skype is known to cause this issue. Update or uninstall that (or install a clean OS X on to an external drive to test this out).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .