4

I just realized that some of the notes in my iPhone (i.e. in the standard "Notes" app) are emailed to me soon after I write them.

There is no "to" address in the email so I can't tell what address they're being sent to (I use different email addresses for everything).

I may decide that this is a useful feature but to be honest I'm a little creeped out by it. How does it know what email address to send it to? I'm assuming it's the one associated with my Apple id but like I said I don't know.

How can I stop it (if I decide I want to), and what options are there for controlling this (and where are they?).

I don't see any settings for this anywhere, in Settings or in the Notes app itself.

  • Yeah, this is creeping me out too. What other integrations are enabled that I don't know about? – mdwhatcott Dec 8 '14 at 20:39
2

iOS uses mail to store notes similar to other office type software.

You can disable that by going to settings and turning off notes for any mail account where you are being creeped out.

  • 1
    Ok, so in settings I see something called "Personal Calendar" where it has my gmail account name. Under that there is a Notes option. But when I turn this off, it says "All Gmail notes will be removed from my iPhone." What do notes have to do with gmail? I just want the notes to be on my iPhone. I'm 100% sure I was using notes before I configured my gmail account on here. – Jer Jan 28 '14 at 0:51
  • 1
    Settings App -> Mail, Contacts & Calendar : cup uncle through each and toggle off notes as desired. Once you have notes configured for cloud sync, you can download notes to a computer and sync over USB once or re-enter by hand, whichever is easier. You should be able to re-file them to different accounts before you turn off sync, no? – bmike Jan 28 '14 at 1:20
  • What Apple is doing is storing your notes in an IMAP folder -- it's a convenient place to store them off-device, I guess. But they're not actually being emailed in the sense of being sent. They're just being uploaded into and downloaded from the mailbox. – samh Jul 10 '14 at 14:27
0

Go to Settings → Notes and change the default account to "On My iPhone". Your problem will be sorted out!

  • 1
    What if I don't see an option for "On My IPhone"? All I see is "Gmail" and it can't be unchecked... – mdwhatcott Dec 8 '14 at 20:38

You must log in to answer this question.

protected by Community Nov 4 '14 at 17:30

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .