2

I don't know if I may have accidentally changed some settings, but now the icon on my Messages doesn't display the number of unread messages. However, my Mail app does, so I am not sure why this is. I tried going through settings to see what I could find, but to no avail.

How do I fix this?

1 Answer 1

3

You've turned it off in Notification Center.

  1. Open Settings, then scroll to Notification Center and tap it.
  2. Scroll down to the "Include" section; "Messages" should be there. If not you've turned off notifications for it altogether; scroll on down to "Do Not Include" and you should see it there. In either case, tap it.
  3. Tap the "Badge App Icon" switch so it's on.

Your messages count should be back.

1
  • I tried this fix bu it still doesn't work :(
    – user73877
    Mar 23, 2014 at 18:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .